Guardian Firewall - Miami Servers - Offline due to power outage. Other US East locations are still operational. – Incident details

Experiencing degraded performance

Miami Servers - Offline due to power outage. Other US East locations are still operational.

Resolved
Partial outage
Started 12 days agoLasted about 3 hours

Affected

United States

Partial outage from 10:45 PM to 1:19 AM

US East

Partial outage from 10:45 PM to 1:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Miami is offline until further notice. We are currently investigating this incident with the data center.