Guardian Firewall - Connectivity issues in Zagreb – Incident details

Austria experiencing major outage

Connectivity issues in Zagreb

Resolved
Major outage
Started about 2 hours agoLasted about 1 hour

Affected

Croatia

Major outage from 7:15 AM to 8:16 AM

Updates
  • Resolved
    Resolved

    Power to some services was unexpectedly lost in Zagreb during a scheduled power maintenance window. Services have been fully restored and no further disruptions are expected

  • Identified
    Identified

    We are experiencing connectivity issues in Zagreb. Servers will remain offline until services are restored.