Guardian Firewall - Partial outage in London – Incident details
All systems operational
Partial outage in London
Resolved
Partial outage 20 %
Started 25 days agoJuly 26, 2026Lasted about 13 hoursJuly 26, 202610:28 AM11:30 PMUTC
Affected
United Kingdom
Partial outage from 10:28 AM to 11:30 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
It appears that four of our servers in London are not reachable at the moment due to an unknown issue. We are investigating the outage and validating things with our infrastructure provider