Guardian Firewall - Degraded Service on Singapore Servers – Incident details

Experiencing degraded performance

Degraded Service on Singapore Servers

Resolved
Degraded performance
Started 13 days agoLasted less than a minute

Affected

Singapore

Operational from 5:00 PM to 5:00 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    DataPacket –  Degraded quality of connection in Singapore 22.06.2026

    We apologise for the lack of proactive communication during this incident — updates were logged in the event log, but no outbound notifications were sent.

    Our Singapore location experienced packet loss and degraded connection quality, particularly toward Europe and North America, during the following windows:

    June 22 UTC:

    •   16:59 – 17:32
    •   18:09 – 18:34
    •   20:07 – 20:40
    •   21:49 – 22:43

    June 23 UTC:

    •   00:54 – 01:14
    •   01:43 – 02:23
    •   08:15 – 08:24

    The root cause was an unknown bug on one of our redundant core routers. The affected router has been taken out of service and replaced by our network engineer and on-site technicians. Connectivity has been stable since 08:24 UTC on June 23.