Guardian Firewall - Perth region unavailable – Incident details
Get updates
Email
Slack
RSS
Atom
API
Get updates
Dark mode
All systems operational
Perth region unavailable
Resolved
Major outage
Started 15 days ago
August 27, 2026
Lasted 6 minutes
August 27, 2026
3:59
4:04 AM
UTC
Affected
Australia
Major outage from 3:59 AM to 4:04 AM
Australia - Perth
Major outage from 3:59 AM to 4:04 AM
Updates
Resolved
August 27, 2026 at 4:04 AM
UTC
Resolved
August 27, 2026 at 4:04 AM
UTC
This incident has been resolved.
Investigating
August 27, 2026 at 3:59 AM
UTC
Investigating
August 27, 2026 at 3:59 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC