Guardian Firewall - Bogotá full datacenter connection outage – Incident details

All systems operational

Bogotá full datacenter connection outage

Resolved
Major outage
Started 18 days agoLasted about 1 hour

Affected

Colombia

Major outage from 7:32 PM to 8:27 PM

Updates
  • Resolved
    UTC
    Resolved

    We are informed this incident has been resolved directly by Data Packet.

  • Monitoring
    UTC
    Monitoring

    Our infrastructure vendor has notified us of a full connection outage at the datacenter in Bogotá. We are very sorry for the inconvenience and will update you once the issues has been resolved by our partners

    - CJ